Hitze oder Wackler? Touchscreen schaltet sich ab

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hitze oder Wackler? Touchscreen schaltet sich ab

      Hallo!

      Ich fahre einen Cactus der ersten Generation, Bj. 2015, mit dem ETG 6-Gang Getriebe. Derzeit rund 126.000km.

      Nachdem der Teil vom Rest abgetrennt wurde, möchte ich hier etwas näher ins Detail gehen:

      Das Multifunktionsdisplay hat wohl einen Wackelkontakt. Bei Hitze schaltet es sich nach ein paar Stunden Fahrtzeit aus. D.h. der Bildschirm ist komplett schwarz und man kann nichts mehr bedienen. Das Auto abstellen und neu starten, oder auch Batterie abklemmen und so ein Reset erzwingen (Rat unserer Werkstatt!) hilft gar nichts.
      Wenn man 10 Minuten wartet und dann kurz aber bestimmt auf das Handschuhfach drauf schlägt, schaltet es sich wieder ein und macht ein Reboot.
      Interessant dabei ist, dass einige Funktionen im Wesentlichen im Hintergrund weiter laufen, so wie sie vor dem Ausfall eingestellt waren. Also die Klima zb funktioniert und kühlt weiter. Der Bordcomputer läuft auch weiter, es werden also keine Daten verloren. Hingegen der Radio fällt komplett aus, läuft aber nach dem Reboot dort weiter, wo er aufgehört hat. Gleiches gilt fürs Navi - setzt die Navigation also wieder dort fort, wo sie vor dem Ausfall war.
      Hatte schon wer ähnliche Probleme? Muss eventuell die ganze Einheit getauscht werden? Die wäre ziemlich teuer, was mir die Werkstatt so gesagt hat.

      Liebe Grüße

      Mat

      ""

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von PurpleCactus () aus folgendem Grund: von anderem thema abgetrennt