Klima eingefroren

  • Moin zusammen,


    da macht man die erste lange Fahrt mit dem Auto, und dann sowas...

    Neulich war ja die Klima kaputt gewesen. Dann haben sie den Wärmetauscher getauscht, und einen Monat später den Füllstutzen, weil der undicht war. Zum Glück alles auf Garantie.


    Jetzt am Wochenende, bei 28°C, auf dem Weg zur Hochzeit bei Colmar, bläst die Klima erst schön kühl, dann immer weniger und schließlich gar nicht mehr.

    Und man hört sie auch gar nicht mehr - da schnorchelt nämlich sonst was hinterm Armaturenbrett, wenn die Klima läuft.

    Boah, und das bei Baustelle und Stau.

    Ventilator auf max gestellt, Klima auf Low - hat auch wenig gebracht. Als ob das Auto meinte, es wäre schön kalt.

    Irgendwann hatte ich's leid. Da hab ich die Klima abgestellt. Ventilator weiter auf Max.

    Langsam, ganz langsam steigt der Luftumsatz, es fühlt sich auch wieder kühl an - und auf einmal fliegen Eisstücke aus der Lüftungsdüse.


    Da muß die Klimaanlage im Lüftungskasten eingefroren sein.


    Mit "zehn Minuten kühlen, fünf Minuten ohne A/C" kamen wir dann auch weniger verschwitzt als befürchtet bei der Hochzeit an. Aber so soll das ja eigentlich nicht laufen.


    Weiß jemand, woran es liegen kann? Kaputte Temperatursonde im Lüfterkasten? Verstopfter Wasserablauf? Ich bin etwas ratlos, und der Freundliche ist im Urlaub.


    Dank im Voraus!

    Viele Grüße


    Wolfram


    Zephyr Cactus PureTech 82 S/S ETG Shine, EZ 3/2017

  • Nachdem sich niemand geäußert hat:

    es lag an zu geringem Kältemittelstand. Damit kommt die Regelung durcheinander.

    Ich habe jetzt das dritte Kältemittel-Einfüllventil drin, das erste war undicht (nach Tausch des Condensers), das Ersatzteil dann auch. Jetzt hoffe ich, daß es hält.

    Viele Grüße


    Wolfram


    Zephyr Cactus PureTech 82 S/S ETG Shine, EZ 3/2017

  • Neulich, auf der Fahrt nach Deutschland...

    Beim Start in der Schweiz, ca. 21° Grad, Klimaanlage tut wie immer. Nach ca 1 Stunde Fahrt, Aussentemperatur mittlerweile 34°, mir rinnt der Schweiss und ich stelle fest, der Lüfter läuft weiterhin volle Leistung, aber im Innenraum kommt keine kalte Luft an, schlimmer noch, es kommt gar keine Lust mehr aus den Innendüsen. Ob die Klimaanlage zu dem Zeitpunkt gelaufen ist? Keine Ahnung...

    Habe dann einen Blick unter die Haube geworfen. Oben links war eine Leitung (Metallrohr) welches stark vereist war. Habe dann bei laufendem Motor, den Kasten für den Pollenfilter geöffnet, den Filter entfernt und bemerkt, das die Luft dort heraus bläst obwohl sie an der Stelle, mM nach Frischluft von aussen ansaugen müsste. Habe dann ca 1 Stunde Pause gemacht und als ich den Stachligen wieder gestartet hatte, kahm auch wieder kalte Luft in den Innenraum.

    Nach ca 1 Stunde Weiterfahrt , dass gleiche wie vorher... es kommt innen keine Luft aus den Düse und die Hitzewelle geht wieder los. Zum Glück hatte es draußen nur nicht 22°C und ich konnte mit geöffnetem Fenster, wenigstens für etwas Zirkulation sorgen.

    Habe gestern mit meiner Cit - Werkstatt telefoniert und der Schrauber erzählte mir, dass er auf einer längeren Fahrt am Wochenende, offenbar das gleiche erlebt hat.

    Da der Ausfall offenbar nur bei längerer Fahrt auftritt, haben wir uns so gereinigt, dass er das Problem erst mal bei seinem Auto (Citroen Cactus ll Generation) heraus findet, bevor ich ihm meinen bringe, um das zu reparieren.

    Ist so etwas jemandem im Forum auch schon passiert? Kennt jemand das Problem und weiss Abhilfe?


    cactus-forum.de/attachment/5083/

    Hier sieht man die eingefrorene Leitung.

  • Hatte ähnliches Problem am WE auch bei meinem Cactus. Die Lüftung regelte sich automatisch auf niedrigste Stufe. Hab dann die Klima ausgemacht. Nach ca. 20km merkte man, wie die Lüftung dann wieder langsam hochregelte. Dieses Spiel hatte ich 2 mal.

    Als ich nach dem 2.Mal die Klima wieder einschaltete, hab ich die Lüftung nur auf 3/4-Geschwindigkeit eingestellt - das Problem trat dann nicht mehr wieder auf.


    Hatte ich vor einigen Jahren schonmal - allerdings passiert das nur auf Langstrecken/Urlaubsfahrten, wenn die Klima und Lüftung sehr lange auf Vollstoff stehen.




    Meine Vermutung ist, daß bei zu langem Lüftung auf "Volle Pulle" die Klima-Peripherie zu kalt wird und sich das System abschaltet bzw. runterregelt um ein zu starkes Vereisen zu vermeiden.

    Citroën Cactus PureTech82 Sélection, Lack: balticblau, AirBump: schwarz, Interieur: Habana, Polster: Stoff/Velours Club Habana, ORGA 14931
    Citroën 2CV6 Club, Lack: bunt gemischt, Dach: bleu-celeste (himmelblau), Interieur: marron/Kiefernholz, Polster: Jersey-Velour Fischgrät grau, ORGA 3881

  • Genauso ist es. Im CIT-Serviceportal gibt es eine sehr ausführliche Beschreibung des Funktionsprinzip Klimaanlage. Die relevante Seite habe ich hier mal mit screenshot reingestellt.

    IMG_3472.png


    Ich hatte das auch einmal damals und fahre jetzt aber seit 7 Jahren mit diesem Wissen aus dem Serviceportal sehr gut Cactus und lasse bei Hitze die Klima nie auf Langstrecke komplett durchlaufen, sondern schalte die alle halbe Stunde mal paar Minuten aus, bis es wieder zu unangenehm wird. Das bekommt nicht nur meiner Nasen- und Rachenschleimhaut (weniger trocken, keine Erkältung oder rauen Hals mehr durch Langstrecke-Klimafahrt), sondern verhindert auch die Sicherheitsabschaltung der Klima.

    Hier im Forum schrieb mal einer, dass kleine Eiswürfel aus der Lüftung gekommen seien. Da hat dann wohl die Abschaltung auch nicht mehr funktioniert.


    Ein anderer Grund kann auch zu wenig Kühlmittel sein.

    :love: Cactus e-HDi 92PS ETG6 Feel Edition 2015-2022

    8) Cactus Blue HDi 120 EAT6 Shine 2022-?

  • Danke schon mal für die Antworten.

    Hätte nicht gedacht, dass ein so " modernes" Auto, mit so alten Problemen, zu kämpfen hat.

    Bei mir ist die Klimaanlage im Sommer auf 19,5 °C und auf Automatic eingestellt . In ganz seltenen Fällen stelle ich mal kälter und wenn, dann nur für kurze Zeit.

    Ich werde das bei der nächsten längeren Ausfahrt mal testen, ob das Abschalten auch bei mir, das einfrieren verhindert...

    Citroën C4 Cactus Rip Curl PT 110

    BJ. 2016 ?

  • Hallo,


    Hier im Forum schrieb mal einer, dass kleine Eiswürfel aus der Lüftung gekommen seien. Da hat dann wohl die Abschaltung auch nicht mehr funktioniert.

    das war ich, siehe Titelbeitrag. Durch den Verlust von Kältemittel war die ganze Regelung durcheinandergekommen.



    Bei mir ist die Klimaanlage im Sommer auf 19,5 °C und auf Automatic eingestellt . In ganz seltenen Fällen stelle ich mal kälter und wenn, dann nur für kurze Zeit.

    So kalt stelle ich's nie, jedenfalls nicht länger als ein paar Minuten. Sonst ist die Anlage im Sommer auf 21 und im Winter auf 22 eingestellt.
    Die Empfehlung der Automobilclubs ist, nicht mehr als 5 bis 6 Grad Differenz zur Außentemperatur, damit man keinen Hitzeschock erleidet, wenn man das Auto abstellt und die Tür öffnet.


    Für mich hat die Temperaturregelung im Cactus (zumindest Cactus I) noch deutlich "Luft nach oben". Ich werde oft mit kalter Luft angeblasen, obwohl es gar nicht so warm ist, weder im Auto noch draußen. Selbst im Winter schnorchelt die Anlage bei eingeschalteter Automatik immer vor sich hin, obwohl man da nun wirklich keine Kühlung braucht, und ab warmgelaufenem Motor auch keine Lufttrocknung mehr. Stell ich A/C aus, hab ich warme Luft.
    Andererseits kommt es regelmäßig vor, daß ich kalte Luft erwarte, und da kommt nur lauwarm. Dann drehe ich kurz auf 16, und es kommt kalt; gehe ich zurück auf 19 (nicht mal 21), dann wird's wieder lau. Soll einer verstehen.

    Die zu wenigen Lüftungsdüsen tun ihr übriges dazu. Wenn ich da mit dem 807 vergleiche, oder auch mit dem 307 SW, den wir vorher hatten - die Klima funktioniert einfach gut, da mußt du nix tun und brauchst nicht dran zu denken.


    Immerhin ist die Anlage in den letzten drei Jahren nicht mehr eingefroren.

    Viele Grüße


    Wolfram


    Zephyr Cactus PureTech 82 S/S ETG Shine, EZ 3/2017

  • Danke für die Tipps mit der Temperatur... und ja, Klimaregelung geht auch durchaus komfortabler, als das beim Stachligen gelöst ist. Ist zwar alles schick auf dem Display, aber ein klassischer Schieberegler und ein Ein- und Aus Schalter, sind da um einiges überlegen.

    Citroën C4 Cactus Rip Curl PT 110

    BJ. 2016 ?