Probleme beim abspielen von Musik über USB

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hey malzeit / abend Leute ....

      @Heiko ... also du wärst der Erste der KEINE Probleme damit hat, grade bei einer so großen Ansammlung von Daten :D .

      @All ... gut das Heiko grade dieses Thema aus der Versenkung rausgeholt hat sonst wäre ich jetzt der "Wiederaufersteher" des Themas. Mein Problem ist aktuell das ich ein paar neue Alben hinzufügen wollte zum Stick und diese überhaupt nicht angezeigt wurden. Des weiteren habe ich zwei Alben mal auf einen anderen Stick gepackt und es wurde angezeigt "CD nicht lesbar".

      - habe meine Alben die nicht lesbar sind identifiziert
      - im anderen Ordner gekackt und verglichen mit denen die gelesen werden
      - KEINE Auffälligkeiten ?( Es sind bei beiden Zeichen wie & [ ] , etc. vorhanden
      - Achja in der Regel sind alle Muski-Dateien MP3 192-320Bit oder AAC 192-256Bit durch das iPhone (Cactus ließt diese)

      Es sind aktuell gut 1100 Dateien und 51 Ordner (ohne Unterordner) die auf dem Stick gelesen werden. Also weit von 4000 entfernt.

      ""
      Dateien
      • oufdfztrdf.jpg

        (189,3 kB, 17 mal heruntergeladen, zuletzt: )
      • oüiugiogb.jpg

        (301,84 kB, 16 mal heruntergeladen, zuletzt: )
      • oihbuobhi.jpg

        (254,51 kB, 9 mal heruntergeladen, zuletzt: )
    • Hallo zusammen,

      ich beschäftige mich mit diesem Thema nun seit knapp einem Jahr (mit unzähligen Momenten der Verzweiflung || - hatte bis vor kurzem sogar ein zweites Radio verbaut, da mir mein Cactus bei sämtlichen Songs 3-5 Sekunden abgeschnitten hat); doch mittlerweile funktonierts bei mir ohne Probleme (...noch).

      @DingsDa ... hab gesehen dass bei den nicht erkannten Dateien "Punkte" in den Titeln bzw. Tags verwendet werden - meiner reagiert da genauso allergisch und überspringt die einfach.
      Was bei mir (zur Zeit) funktioniert:
      - Dateinamen so kurz wie möglich halten und Sonderzeichen vermeiden (bei mir nur "-")
      - Tags bearbeiten: erst mit "Exif Tag Remover" löschen (versteckte Tags und Metadaten), dann mit Mp3Tag nur die nötigsten eintragen
      Ein ziemlicher Haufen Arbeit, aber nur so hats bei mir funktioniert :(

      Als Format funktioniert bei mir nur .flac (werde .aac demnächst mal ausprobieren, da meine 1600 Dateien über 40Gb brauchen :D ), mp3 wird entweder abgeschnitten oder einfach ignoriert....

      C4 Cactus PureTech 110 S&S Shine
      Perlmuttweiß / Teilleder schw.-braun / Panorama / Navi / City-Paket / "Licht-Paket+" :P
      17'' Cross silber + 17'' Musketier MU-Race / Höherlegung / Edelstahlbügel V+H / Zusatzfernscheinw.+LED-Nebelsch.+LED-Lightbar
      Crunch-Audio LS+Amp /
      Zulassung 27.05.15 / Verbrauch 6-6,5l/100km (sportlich)
    • @Sycrane .... also ich weiß ja nicht welches Programm du genau benutzt jedoch wollte ich mal anmerken das dieser "Exif Tag Remover" MP3, Flac oder andere Musikdateien NICHT unterstützt. :huh: Sprich ein "Exif-glatt-bügeln" damit klappt nicht. Siehe angehangene Bilder. Das mit dem "Verwaltungstool" Namens "MP3Tag" finde ich schon mal nicht schlecht.

      Jedoch wie kann es sein das bei ü 1000 Dateien die Titelbezeichnungen, Interpreten, Alben-Namen alle mit "&, -, [, ], ft." und sonstige Bezeichnungen funktionieren? Nur bei einer Hand voll Dateien (um die 200) nun verweigert werden?

      Wir reden hier doch von einem PC und dort gibt es doch nur an/aus (Null und Eins) also müsste es doch ein zu "fixierendes" Problem geben wodran er sich jedes mal aufhängt 8|:thumbdown: .
      Dateien
      • ohuuo9h.jpg

        (59,53 kB, 7 mal heruntergeladen, zuletzt: )
      • ohuoioh.jpg

        (76,15 kB, 7 mal heruntergeladen, zuletzt: )
    • Zum Exif Tag Remover hatte ich hier im Forum schon mal was geschrieben:

      SlowPulseBoy schrieb:

      Hatte auch Probleme mit der Wiedergabe von MP3s. Habe folgendes herausgefunden: wenn komplette Alben nicht abgespielt werden konnten, war das hinterlegte Cover größer als 20 KB und hatte EXIF-Daten. Nach Entfernung der EXIF-Daten und Reduzierung der Dateigröße wird das Cover zwar nicht angezeigt, die MP3s werden aber seitdem wenigstens abgespielt.

      Keine Ahnung, ob das Zufall ist. Werde es weiter beobachten und rumprobieren.
      Dateien im FLAC-Format machen übrigens keine Probleme.

      SlowPulseBoy schrieb:

      Bei mir wurden auch vereinzelte Titel übersprungen. Der Titel-Name erscheint kurz, dann springt das SMEG zum nächsten Titel.
      Habe die Erfahrung gemacht, dass die Größe der Cover-Datei und vorhandene EXIF-Daten im Bild das Problem auslösen können. Hatte hierzu auch mal in einem anderen Thread geschrieben.
      Die EXIF-Daten entferne ich mit einem speziellen Programm ("EXIF Tag Remover"), zur Bearbeitung der Tags benutze ich das Programm "MP3 Tag" (beides Freeware).
      Notfalls einfach das Cover mit einem ID-Tag-Editor komplett entfernen. Dann ist zwar kein Cover hinterlegt, die Dateien werden aber wenigstens abgespielt.

      Hoffe, es hilft Dir weiter.
      Habe seitdem keine Probleme mehr mit dem Abspielen von Musiktiteln. Cover werden auch angezeigt.
      C4 Cactus PureTech 110 Start&Stop Feel, Olive Braun mit schwarzen AirBumps
      Felgen Square grau, Navi, City Kamera Paket, Sitzheizung, Nebelscheinwerfer, Ersatzrad
      Tageszulassung 09/2015, meiner seit 10/2015
    • @DingsDa Oha.... bei mir spuckt er auch Fehler aus || , na toll.
      Muss dazu sagen, ich hab meine Musik irgendwann letztes Jahr damit bearbeitet - und da hat das ohne Probleme funktioniert ?( .

      Ich tippe eher auf ziemlich schlechte Programmierung.
      Als bei mir das Problem mit den Abschnitten bei mp3 aufkam (und das wirklich schleichend - erst vereinzelt wie Aussetzer, dann immer mehr bis zum Schluss alle Dateien betroffen waren) bin ich auf flac umgestiegen; mit Erfolg.
      Bis ich nach ein paar Wochen neue Musik aufgespielt hab - und nicht erkannt wurde: mein Konverter hat in der Zwischenzeit ein Update erhalten mitsamt aktuellem .flac-Codec.
      Nach sehr langem rumprobieren kam raus, dass das Radio (zumindest meins) nur eine einzige Codecversion erkennt und ich meine Musik nun mit ner veralteten Version von Audacity konvertieren muss....
      Kurz gesagt: ein riesen Lob an die Programmierer :thumbdown:

      Btw: ist bei dir die aktuellste Firmware drauf (5.41.B.R4), bei mir die erste die nicht rumzickt.

      @SlowPulseBoy ach daher hatte ich die damals Idee :D
      C4 Cactus PureTech 110 S&S Shine
      Perlmuttweiß / Teilleder schw.-braun / Panorama / Navi / City-Paket / "Licht-Paket+" :P
      17'' Cross silber + 17'' Musketier MU-Race / Höherlegung / Edelstahlbügel V+H / Zusatzfernscheinw.+LED-Nebelsch.+LED-Lightbar
      Crunch-Audio LS+Amp /
      Zulassung 27.05.15 / Verbrauch 6-6,5l/100km (sportlich)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sycrane ()

    • @SlowPulseBoy .... ja das mit den Exifs / Tags war mir noch im Hinterkopf. Jedoch wundere ich mich das diese Musikdateien sich total ähnelten und doch nicht funktionierten. Auch hatte zB mein "Sammel-Ordner" natürlich keine Albennamen, bzw Bilder. Ich selbst habe diesen Ablumnamen vergeben. Hier bei mir bin ich total auf MP3 ab 192Bit und AAC ab 192Bit fixiert. Ob das richt wenn ich bei Mp3Tag einfach oben auf "Tag entfernen" klicke? Morgen werde ich es wohl wissen .... :/

      Was den nicht funktionierenden Stick angeht bin ich wohl fündig geworden, der Stick (64GB) war im "exFAT" formatiert. Jedoch ließt der Cactus nur FAT32.
      Dateien
      • iugzuguzvfgu.jpg

        (314 kB, 11 mal heruntergeladen, zuletzt: )
    • DingsDa schrieb:

      @Heiko ... also du wärst der Erste der KEINE Probleme damit hat, grade bei einer so großen Ansammlung von Daten :D .
      Ich will euch ja nicht "enttäuschen", aber ich glaube, ich BIN der Erste ;)
      Ich habe jetzt auf meinem 32-GB-Stick meine CDs so drauf, wie es mir Windoofs gemacht hat. Also Ordner pro Künstler, darin Ordner pro Album, darin die Tracks im wma-Format. Der Stick hat jetzt etwa 550 Ordner mit über 5000 Dateien. Auf den ersten Blick fehlt nichts. Sowohl die zuletzt hinzugefügten als auch die Z-Ordner sind alle da, voll und abspielbar. Wenn irgendwo was fehlen sollte, so ist mir die Systematik noch unklar, wo was warum fehlt.

      EDIT / UPDATE: So, hatte eben im Auto die Shuffle-Funktion an, dann zeigt er in der Übersicht die Gesamtzahl der Titel und da steht bei mir tatsächlich x/3850. Also habe ich "nur" 3850 Lieder auf dem Stick und keine 5000+. Seltsam... Auch wenn ich "Eigenschaften" bei einzelnen Ordnern anklicke, zeigt er mir mehr Dateien als Lieder an. Was ist denn da noch alles drauf. Eigentlich ist mein PC so eingestellt, dass versteckte Dateien angezeigt werden. Jemand eine Idee oder ist das normal?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Heiko ()

    • Heiko schrieb:

      Ich will euch ja nicht "enttäuschen", aber ich glaube, ich BIN der Erste

      Heiko schrieb:

      Also habe ich "nur" 3850 Lieder auf dem Stick und keine 5000+. Seltsam...
      :D .... ja ja. Berichte mal :D

      @ALL .... also habe heute den größeren Stick mal reingeschoben der nun im FAT32 formatiert ist und ... er funktioniet. Nun habe ich nur noch das Problem das die anderen Lieder bearbeiten muss obwohl ich diese nicht möchte, wie soll ich sonst dieses "kürzen" :D

      Dateiname:
      "07-david_guetta_feat._sia_-_she_wolf_(falling_to_pieces)" <<<<=== wohl gemerkt dieser wird gelesen!
      "1-17 Next Level (Nicky Romero Edit)" <<<<<===== dieser wiederrum NICHT
    • peter hpi schrieb:

      lumo77 schrieb:

      könntest du dir vorstellen, eine liste hier aufzuschreiben, welche sonderzeichen gehen und welche nicht. dann kann jeder user das selbst prüfen.
      Ja, natürlich :) ; da ich aber selber keine Hörbücher habe, muss ich das ganze für digital gespeicherte Musik erläutern.
      Jedes Werk speichere ich in einem "Album". Das Album umfasst mehrere Musikstücke / Tracks und kann auch - z.B. bei einer Oper - mehr als eine CD umfassen. Jedes "Album" speichere ich in einem eigenen Ordner, dessen Namen "im Prinzip" identisch wie der Albumtitel in den ID-Tags ist (ID-Tags sind ganz einfach umschrieben die Daten, mit welchen die einzelnen Alben + Tracks elektronisch "gekennzeichnet" sind und so vom Abspielsystem identifiziert werden können, so dass z.B. nicht nur die Laufnummer der Musikstücke einer CD angezeigt werden, sondern deren Titel. Wer es genauer will, hier geht's zu einem Artikel in Wikipedia). "Im Prinzip", weil im Albumtitel ein Doppelpunkt geschrieben werden kann, im (gleichnamigen ) Ordner jedoch nicht (zumindest bei einem Windows-PC). Da ersetze ich den Doppelpunkt durch einen Strichpunkt.

      Folgende Zeichen können im Cactus verwendet werden: = ' [] () & , ! sowie z.B. das Sonderzeichen auf dem n ñez

      +++++edit++++

      ulrich t schrieb:

      nach mehreren Tests kann ich die Liste der vom Cactus akzeptierten Sonderzeichen noch um # , _ erweitern.
      ++++edit ende++++
      Diese Zeichen verhindern, dass ein Album im Cactus angezeigt wird: + . ?

      Praktisches Beispiel: mein Streamer der HiFi-Anlage spielt die "Beethoven: Symphonien Nr. 5 + 7" problemlos; im Cactus wird sie jedoch nicht angezeigt und kann nicht abgespielt werden. Deshalb heisst das gleiche Album für's Auto dann "Beethoven: Symphonien 5 & 7". Und ja, ich weiss: ich könnte ja auch für den Streamer gleich "Beethoven: Symphonien 5 & 7" schreiben. Da ich aber schon zahlreiche CD's vor dem Kauf des Cactus gerippt habe, ist das Umbenennen für das Auto bei mir die einfachere Lösung.

      Viele Grüsse
      Peter
      Siehe dazu auch obigen Beitrag aus diesem Thema Wird immer alles vom USB-Stick gelesen und abgespielt?
      8) Cactus e-HDi 92PS ETG6 Feel Edition
    • Hallo DingsDa

      DingsDa schrieb:

      Hey malzeit / abend Leute ....

      @Heiko ... also du wärst der Erste der KEINE Probleme damit hat, grade bei einer so großen Ansammlung von Daten :D .

      @All ... gut das Heiko grade dieses Thema aus der Versenkung rausgeholt hat sonst wäre ich jetzt der "Wiederaufersteher" des Themas. Mein Problem ist aktuell das ich ein paar neue Alben hinzufügen wollte zum Stick und diese überhaupt nicht angezeigt wurden. Des weiteren habe ich zwei Alben mal auf einen anderen Stick gepackt und es wurde angezeigt "CD nicht lesbar".

      - habe meine Alben die nicht lesbar sind identifiziert
      - im anderen Ordner gekackt und verglichen mit denen die gelesen werden
      - KEINE Auffälligkeiten ?( Es sind bei beiden Zeichen wie & [ ] , etc. vorhanden
      - Achja in der Regel sind alle Muski-Dateien MP3 192-320Bit oder AAC 192-256Bit durch das iPhone (Cactus ließt diese)

      Es sind aktuell gut 1100 Dateien und 51 Ordner (ohne Unterordner) die auf dem Stick gelesen werden. Also weit von 4000 entfernt.
      das Album in Deinem zweiten Bild hat im Album-Titel (Ordner) einen Punkt nach "Vol". Deshalb erscheint es nicht im Cactus... ;)

      Sonst: Punkte und Sonderzeichen im Titel der einzelnen Tracks spielen keine Rolle (nur im Albumordner).

      @ Heiko: wenn Du die Anzahl Dateien in den "Eigenschaften" ausliest, zählt es die Unterordner und - falls vorhanden - z.B. die Coverfotos auch mit.

      Mein digitales Musikarchiv umfasst zurzeit ca. 20'000 Tracks. Für die HiFi-Anlage zuhause sind alle Alben im WAVE-Format gespeichert. Davon mache ich für's Auto eine Kopie in FLAC. Die 20'000 FLAC-Titel sind auf einer kreditkartengrossen SSD-Festplatte gespeichert, und hier mache ich es so:

      Es gibt verschiedene Ordner, je nach Musik-Genre, sowie die Ordner "Cactus I" und "Cactus II". Die beiden "Cactus"-Ordner enthalten die 4'000 Tracks, und die übrigen Alben sind in den Genre-Ordnern abgelegt.

      Der Cactus liest Ordner um Ordner (in der ersten Ordner-Ebene) nach Alphabet ein, je nach Anzahl Tracks in Cactus I + II erscheinen noch ein paar Tracks des folgenden Ordners, oder er lässt auch mal die letzten 3 Tracks des letzten Albums von Cactus II weg. Es sind 4'012 Tracks, die das Cactus-System verwalten kann. Wenn mehr Titel da sind, geht er einfach Ordner um Ordner durch, bis die 4'012 erreicht sind und lässt die weiteren Titel einfach aus.
      Zur Veranschaulichung ein Beispiel: Das Album "ZAZ: Paris" ist ein Unterordner in Cactus II
      und erscheint auf dem Cactus-Display, "Beethoven: Symphonie 6 [Solti]" ist ein Unterordner in "Orchestral" und erscheint nicht mehr auf dem Display. Wenn ich die Beethoven-Symphonie im Cactus hören will, verschieb ich sie in den Ordner "Cactus I".

      Viele Grüsse
      Peter

      Blue HDi 100 Shine rot/schwarz

    • Danke @peter hpi ....

      ich habe jetzt auch nochmal einen Test gemacht mit funktionierenden Liedern und in den Ordnern + Dateinamen + in den Tags verschiedene Infos hinterlegt. So sollte doch eigentlich ersichtlich sein worauf der Cactus allergisch ist ?(:DWenn ich irgendwas vergessen habe oder nicht so ganz passt bitte drauf aufmerksam machen!

      Auflösung bei meinem Test vorab: Nur Ordner mit einem PUNKT wurden nicht angezeigt (siehe Bild7). Wenn die Musik-Dateinamen, Tags Sonderzeichen enthilten wurden diese trotzdem dagestellt.

      1. verschiedene Ordner gemacht mit verschiedenen Sonderzeichen im Ordnernamen
      2. den ersten Ordner (01 01) ohne Sonderzeichen mit 10 funktionierenden Titeln (Dateinamen mit Sonderzeichen) bestückt ohne Tags
      3. den zweiten Ordner (01 02) ohne Sonderzeichen mit 10 funktionierenden Titeln (Dateinamen mit Sonderzeichen) bestückt mit Tags: Titel mit Sonderzeichen
      4. den zweiten Ordner (01 03) ohne Sonderzeichen mit 10 funktionierenden Titeln (Dateinamen mit Sonderzeichen) bestückt mit Tags: Albuminterpret mit Sonderzeichen
      5. den zweiten Ordner (01 04) ohne Sonderzeichen mit 10 funktionierenden Titeln (Dateinamen mit Sonderzeichen) bestückt mit Tags: Album mit Sonderzeichen
      6. kleiner Fehler unterlaufen: Ordner 02 und 03 gibt es nicht, springt von 01 04 direkt auf 04
      7. die weiteren Ordner mit weiteren Sonderzeichen erstellt. Die Musik dort drin entsprach (01 01) damit diese mit einer größeren Wahrscheinlichkeit angezeigt werden

      Dateien
      • Bild1.jpg

        (161,52 kB, 7 mal heruntergeladen, zuletzt: )
      • Bild2.jpg

        (48,67 kB, 2 mal heruntergeladen, zuletzt: )
      • Bild3.jpg

        (64,91 kB, 4 mal heruntergeladen, zuletzt: )
      • Bild4.jpg

        (73,5 kB, 2 mal heruntergeladen, zuletzt: )
      • Bild5.jpg

        (70,99 kB, 2 mal heruntergeladen, zuletzt: )
      • Bild6.jpg

        (200,38 kB, 4 mal heruntergeladen, zuletzt: )
      • Bild7.jpg

        (201,59 kB, 2 mal heruntergeladen, zuletzt: )
      • Bild8.jpg

        (206,85 kB, 1 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DingsDa ()

    • Hallo habe eben nochmal ein paar Fotos für euch gemacht.

      Alle Tracks lassen sich abspielen (bis auf den Ordner mit dem PUNKT da nicht angezeigt). Ob da die letzten 5 Sek bei jedem oder einigen fehlen KEINE AHNUNG! Habe alle Tracks angespielt hatte aber nicht so die Lust auf Stundenlange Wiederholungen. Wenn ein Track angezeigt und abgespielt wird würde ich eh sagen alles OK. Hatte es noch NIE das bei einem funktionierenden Track 5 Sek vom Ende abgeschnitten werden, denke hier ist ehr die Datei beschädigt. Sowas kenne ich zB bei Videos wenn ich ein anscheinend nicht komplett geladenes starte und dann im VLC-Player nur der Balken mit 75% geht und danach ... schwarz. Jedoch lag auch hier ein Datei-Fehler vor kein Abspielfehler.

      Bei mir sieht es bislang so aus:
      - Ordner Namen auf jeden Fall ohne Punkt
      - Ordner dürfen Sonderzeichen enthalten wie zB ; _ , ( [ & -
      - alle anderen Dateinamen & Tags ob mit Punkt, Komma, Klammern, & Zeichen werden abgespielt
      - nur die Fehlerquelle "Cover" konnte ich nicht testen da ich nicht weiß wie ich Cover hinterlege, wenn er bei mir Cover darstellt freue ich mich, wenn nicht dann nicht.

      Dateien
      • Bild9.jpg

        (197,11 kB, 4 mal heruntergeladen, zuletzt: )
      • Bild10.jpg

        (203,46 kB, 2 mal heruntergeladen, zuletzt: )
      • Bild11.jpg

        (186,8 kB, 3 mal heruntergeladen, zuletzt: )
      • Bild12.jpg

        (207,33 kB, 2 mal heruntergeladen, zuletzt: )
      • Bild13.jpg

        (193,87 kB, 2 mal heruntergeladen, zuletzt: )
      • Bild14.jpg

        (212,64 kB, 2 mal heruntergeladen, zuletzt: )
      • Bidl15.jpg

        (192,45 kB, 2 mal heruntergeladen, zuletzt: )